Out For A Rip with Al


(Bryon Enns) #1

#Riding Area: McNutt
###Date: Jan 15 - 2018
###Details:
Two hours flat and 30 kms. Not a bad rip.

https://ridewithgps.com/trips/20122811

![09]|690x388](upload://uzG6vZHkaFDx5K44ci8JKxqweZX.jpg)

Still doesn’t like pics on the harddrive taken from my GoPro.


(Arthur Pappas) #2

Hard to say. Maybe it’s the funky file name or you didn’t give the file enough time to finish uploading before hitting the submit button?

Duplicate that image and then rename it to something more human readable and then upload it again (make sure it has finished uploading)?

If it still doesn’t work, do me a favour and go to this address and scroll down to “TeamViewer Modules” then download and install “TeamViewer QuickSupport”. Gimme a call/text when you have it installed and 5 minutes spare time and I’ll have a look see while you’re on your 'puter.


(Bryon Enns) #3

Here’s one of the highlights (for me). Haha


(Arthur Pappas) #4

Brian, I just tried uploading the image you sent me but it doesn’t work from my side either. I didn’t bother putting it through an image editor. I will investigate further.


(Arthur Pappas) #5

@KTM-Bryon,

Do the original GoPro images have a closing bracket in the default file name, tag(s), or alt text? If so,
I have a feeling it might be the culprit. I’m referring to one of these:

]

Here I will try and insert the image that you tried uploading in your original post:

![31]|690x387](upload://nAo0GVB2DXSk484vgstfhPG1BQv.jpg)

As you can see, it didn’t work for me either.

See the extra (first) closing bracket (the 5th character)? There should be only two brackets; one opening bracket “[” and one closing bracket “]”, like this:

![31|690x387](upload://nAo0GVB2DXSk484vgstfhPG1BQv.jpg)   

Now I will use the same file but remove the closing bracket that was originally inserted right after the number 1:

I have made the developers aware of this issue and they will look at stripping the brackets from uploaded file names in the next update. For now you can simply remove the extra bracket as shown above.


(Bryon Enns) #6

Let’s give her a try

Yup, that’s all it takes, remove the extra ]